升级到1.3正式版后出错

hu2866 |浏览4936次
检举|收藏|2011-07-07 11:54
我的问吧是从1.2升级1.3Beta版没问题,但从1.3Beta版升级到1.3正式版后提示:Can not connect to MySQL,请问如何解决?保证是按升级的步骤来做的。
全部回答(2)
  • 看下config.php是不是跟原来的一样,包括数据库名和密码。
    回答于 2011-07-14 12:09
  • 你确认没有覆盖config.php?去改一下tipask根目录里面的config.php,把数据库名、数据库用户名、密码改一下
    回答于 2011-07-07 13:01
0人关注该问题
 加载中...